Enabling AirPrint and Apple Remote on ZyXEL AMG1302-T11C



  • jazzmann
    jazzmann Posts: 2
    I have the same problem with Post office Broadband with the supplied Zyxel AMG 1302-t11c router and my  Macbook Pro (Mac OS Mojave). I've tried changing the settings as advised by TrapperJ (above) , but no luck as wifi printing, Airprint etc. are still not working. It's very frustrating and the Post Office Tech Dept. are of no help and are refusing to even acknowledge the problem. Any help would be appreciated.
  • jazzmann
    jazzmann Posts: 2
    Update: I have resolved the issue by downloading the latest driver for the Epson ET 2750 printer. So changing the router to multicast settings worked - I phoned tech support at Zyxel and the engineer said 99% of apple wifi/airprint issues are resolved this way. Success! At last.
  • Bee
    Bee Posts: 1
    hi, I have the same AirPrint problem as discussed above. If I only have apple products, two iPads and an iPhone how do I update the Zyxel Multicast setting please.

Consumer Product Help Center