NAS326 Stuck Spin on desktop

tomrc
tomrc Posts: 13  Freshman Member
edited December 2017 in Personal Cloud Storage
Hi my nas326 is stuck on spin after login in my desk web page. Some one know as fix this problem.

I see that this problem occurr when I shutdown the nas push and hold the prower button.

#NAS_December

Accepted Solution

  • Mijzelf
    Mijzelf Posts: 1,982  Guru Member
    Answer ✓
    Did you by chance install the ffp package before last sunday, 3 december 14:00 UTC? In that case it's the ffp package. You'll have to disable it from a shell.

      /i-data/sysvol/.PKG/ffp/etc/init.d/ffp shutdown
      /i-data/sysvol/.PKG/ffp/etc/init.d/ffp disable

    Now your webinterface works again, and you can update the ffp package, and re-enable it.

All Replies

  • Ijnrsi
    Ijnrsi Posts: 254  Master Member
    edited December 2017
    @tomrc
    Make sure your NAS326 has correct IP address, and try clean your web history and use incognito/private window to access your NAS.
    If the problem is still exist, then press reset button within 1 beep to reset IP and password, the data wouldn't be affected.
  • tomrc
    tomrc Posts: 13  Freshman Member
    Mijzelf: I dont remember if I was installed the ffp. But I open the ssh put the user "root" and my password admin
    The system prompt with [email protected]:

    Then  type
      /i-data/sysvol/.PKG/ffp/etc/init.d/ffp disable
    There is not valid path.

    I will try again.
    Could you confirm if it is rigth way?.

    ******************************************************************************
    Ijnrsi:I do clean my web software, I do reset the ip and not luck. I am able to access my file using windows explorer and terminal ssh. I am able to type my password into webinterface


  • Mijzelf
    Mijzelf Posts: 1,982  Guru Member

      /i-data/sysvol/.PKG/ffp/etc/init.d/ffp disable
    There is not valid path.

    In that case you don't have ffp installed. And so it's not your problem.
  • tomrc
    tomrc Posts: 13  Freshman Member
    @Mijzelf I search for this file ffp using winscp, I found into my nas

    I see the same path except that sysvol  = "7bxxxxxx"

    I change sysvol for my location it work

     /i-data/sysvol/.PKG/ffp/etc/init.d/ffp shutdown
      /i-data/sysvol/.PKG/ffp/etc/init.d/ffp disable

     /i-data/7bxxxxxx/.PKG/ffp/etc/init.d/ffp shutdown
      /i-data/7bxxxxxx/.PKG/ffp/etc/init.d/ffp disable

    Thanks

  • Mijzelf
    Mijzelf Posts: 1,982  Guru Member
    Really? Do you have 2 volumes, by chance?

    /i-data/sysvol/ is an (indirect) symlink to the system volume, which is the default volume to install packages. But if you have more than one volume, you can choose, and in that case the package is not necessarily in /i-data/sysvol/ 
  • tomrc
    tomrc Posts: 13  Freshman Member
    Yes I have 2 volumes. is it so bad? :s .

    And that first time that I have the problem I swap my disk and the problem gone. But now I now solve.

    Thanks
  • Mijzelf
    Mijzelf Posts: 1,982  Guru Member
    is it so bad?

    Not at all. I just didn't expect it.


Consumer Product Help Center