GS1900-24E LACP Issues

DRB Posts: 1  Freshman Member
edited April 2018 in Personal Cloud Storage
Guys i need help with my LACP settings :

Switch GS1900-24E works fine with Synology 214+ NAS in LACP Mode. My Asus Router RT-AC88U is connected via 1 Lan and everything is running smooth. But if i setup a new LAG for the router, then the network is crushing. Now the NAS is not available and Router LAG 1.Lan active the 2.Lan on Standby while the active one is only connected with 100mbit. I tried to reset all , and created new LAG / settings on router, but still same issue. If i plug off the cable and restart, Both Lan are active for aprox 1-2 min then again 2. Lan gets Standby and 1. Lan drops to 100mbit.

Any ideas how to solve this ? Maybe i just overlooked some setting items ?

MFG Dennis



  • Zyxel_Ryan
    Zyxel_Ryan Posts: 72  Zyxel Employee
    Friend Collector First Answer First Comment
    Hi Dennis, 

    I got some idea for you. 
    1. Have you tried to use only one link with your Asus router? Is the link speed 1000M? Or it is still 100M? I am curious why you are trying to enable LACP on your router? As I know, usually people don't do LACP to Router.
    2. Can you check the port status of Asus Router? Because LAG1 is up, it should be fine to forward traffic to the router. I suspect if the problem is from your router? 


Consumer Product Help Center