NAS542 not reachable after replacing disk

frameworker Posts: 23  Freshman Member
edited April 2018 in Personal Cloud Storage
Hi all,

after replacing a damaged disk (the NAS worked as degraded meanwhile) the NAS get no IP address.
The ping switches between "no route to host" and "request timeout"

Before replacing the disk, the WEB interface was not reachable so I put the power button for 1 second to force a shutdown.
Then I put the new disk in, pressing the power button again to start it.
All LED's are ok, Power, System and Disk1, Disk2 lights white steady. 
The LAN less are steady orange.
But I cannot ping the box.

I've tried the software shutdown again, restart the box - not reachable.
I've tried IP address reset via Reset button, it helps not.

What can I do? It's seems the box is working properly, what the heck is going on?



  • Mihawk
    Mihawk Posts: 103  Ally Member
    Through your description, I guess that your RAID type is 1 with 2 disks, and did you hear 1 beep after power on? If no, the NAS might not boot up success, so NAS542 can't receive the IP address from router.
    Try remove all HDDs and boot, if you can hear 1 beep, that means boot finished, and you can set the static IP on NAS542.
    Then do again the test with old HDD to check, if no success, then might the old HDD got bad sector, then cause NAS542 failed to boot up.
    Then I recommand you to backup your data via following way:!viewDetail.action?articleOid=010795&lang=EN

Consumer Product Help Center