NAS 542 Twonky Server not reachable via 9001 port

Options
frameworker
frameworker Posts: 23  Freshman Member
edited April 2018 in Personal Cloud Storage
After resetting the NAS, I cannot reach port 9001 despite twonky is enabled via checkbox.
As I can remember there was no need to start twonky. Any mp3 or video files uploaded to the share "music" was accessible via any external device, e.g. an radio capable to stream via UPNP(?). WIndows 10 looks for the NAS542 share and found every media file on it.
But now, nothing works. Itunes option works.
I have checked/unchecked the twonky option several times, plus restarting the NAS, but with no success.
Any help appreciate!

#NAS_April
«1

All Replies

  • Wiasouda
    Wiasouda Posts: 156  Master Member
    Options
    Hi, 
    Are you possible to access your twonky setting page?
    If possible, please try to do rescan for all media file, here for you reference: https://homeforum.zyxel.com/discussion/584/no-files-or-media-visible-in-music-photo-video/p1

  • txmxer
    txmxer Posts: 4  Freshman Member
    Options
    I'm having this issue.  When I try to access #:9001 the browser says the page cannot be reached.
  • Batou
    Batou Posts: 101  Ally Member
    edited March 2020
    Options
    Can you check its port number?
    You can check it on Windows. (NAS -> Properties)

    Is it port 9001 or 9000 or ...? If it still not works, try reset NAS. (About reset, it doesn't affect data.)
  • sitro
    sitro Posts: 36  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options
    Same here

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,140  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @sitro

    I've private message to get more information to clarify this case, please check the message box.
  • Waffles779
    Options
    I recall having a similar issue with my 326 a while back. The solution was to change the name of the nas itself and twonky server name. 

    I still don't know why that fixed it, I can only share what I experienced. 
  • sitro
    sitro Posts: 36  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options
    ok just reply to Jerry in private
    The port 9001 is not open .


    nmap result on NAS :
    $ nmap 192.168.1.101
    Starting Nmap 7.80 ( https://nmap.org ) at 2022-12-09 16:06 CET
    Nmap scan report for nas.home (192.168.1.101)
    Host is up (0.00027s latency).
    Not shown: 984 closed ports
    PORT     STATE SERVICE
    22/tcp   open  ssh
    23/tcp   open  telnet
    80/tcp   open  http
    111/tcp  open  rpcbind
    139/tcp  open  netbios-ssn
    445/tcp  open  microsoft-ds
    514/tcp  open  shell
    548/tcp  open  afp
    667/tcp  open  disclose
    873/tcp  open  rsync
    2049/tcp open  nfs
    5000/tcp open  upnp
    5001/tcp open  commplex-link
    8082/tcp open  blackice-alerts
    9000/tcp open  cslistener
    9090/tcp open  zeus-admin

    Nmap done: 1 IP address (1 host up) scanned in 0.08 seconds



  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,140  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @sitro

    After check the configuration of the twonky server, the port has been changed.
    if you need to change the port back to 9001, you can use winscp to get the file from the NAS and after modify it, and then put the file back.

    Before modified it, please always copy a original file before doing any action on it.
  • sitro
    sitro Posts: 36  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options
    @Jerry : No you do a mistake.
    In configuration file le port is 9001 for http and 9443 for https (TLS). there is no change in that
    Anyway as you see in the scan of open port nor one neither other is open.
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,140  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @@sitro

    I have import your twonlyserver.ini configuration in our local lab NAS.
    But the issue do not occur.
    As we use the nmap to do check of the NAS, the 9001 port should be opened when the twonkyserver is enabled.


    To check if the NAS is running twonkyserver, you can check the command :lsof -i -P -n



    Or use  ps w | grep twon



    And I would like to know how do you do to reset your NAS , after done the reset, the NAS set to default settings, it should work without any problem.

    Best Regards,
    Jerry

Consumer Product Help Center