NAS326 unable copy/move/delete folder or file after last firmware update

peppox Posts: 3  Freshman Member
edited July 2018 in Personal Cloud Storage
After updating to version V5.21 (AAZF.2) I can not copy or move or delete files or folders through the File Browser.
I'm really frustrated ....



  • peppox
    peppox Posts: 3  Freshman Member
    I'm not the only one to have this issue
  • Ijnrsi
    Ijnrsi Posts: 254  Master Member
    Is the account/folder privilege setting still correct?
    You guys have special setting for the privilege or you use "ü" as password or folder name?
  • peppox
    peppox Posts: 3  Freshman Member
    the account/folder privilege setting is correct. "ü" char isn't into password / folder name
    any other suggest?

  • JockeSve
    JockeSve Posts: 71
    5 Answers First Comment Friend Collector Fifth Anniversary
     Ally Member
    Do You have another local account on NAS with admin permissions?
    Can You try with that account.
  • Zyxel_Brian
    Zyxel_Brian Posts: 41  Zyxel Employee

    This case now is under Zyxel checking.
    If there is any further news, we will update here to let you know.

    Best Regards,

  • meathane
    meathane Posts: 4  Freshman Member
    I also unfortunately bought this terrible NAS, hoped the new firmware would make it less terrible, but it's made it surprisingly more terrible.

    The S in NAS means Storage, and now now I can't delete or rename files etc, pretty fundamental. 
  • Wiasouda
    Wiasouda Posts: 156  Master Member
    Hi @meathane
    Have you tried CIFS or FTP?
    I think this two ways are still workable and you can modify/delete the file. 
  • meathane
    meathane Posts: 4  Freshman Member
    Nope, not tried. I wish I could just go back in time and never update the firmware. Actually, I wish I could go back in time and never buy the POS, but oh well. The File Manager interface is terrible anyway, you can't  even list all items alphabetically if they span more than one page (about 20 items). Utter rubbish
  • snoopy32
    snoopy32 Posts: 2  Freshman Member
    edited August 2018

    I am also not able to delete files (Nas326)!!!!

  • meathane
    meathane Posts: 4  Freshman Member
    no progress on this?  i can't return it either, even though it's after a year, surely this is now not fit for purpose if i can't delete, move, rename files on a file server?

Consumer Product Help Center