Zyxel NSA310 not visible in router/network

Options
ndmker
ndmker Posts: 1  Freshman Member
edited September 2018 in Personal Cloud Storage
I have a strange problem. I have just bought a NSA310 and it seems that it boots up well, namely the sys LED blinks for 20-30 seconds then becomes solid green. The HDD LED is also solid green.

I have tried resetting it by pressing the reset button until I hear one beep.
I have tried resetting it by pressing until I hear two beeps and then three beeps upon releasing the button
The LAN LED's by the socket blink. 

I have tried to connect the NAS to one router and see nothing
I have also connected to a different router and se nothing
Have tried multiple ethernet cables.

I am running win7 and the NAS Seeker doesn't see the NAS. Also when I log into my routers, under dhco clients I see my computer, my android phone but no NAS.

Any possibility to diagnose the problem other than staring at LEDs which are perfectly green and solid? I am getting nuts, my wife gets angry because I an sitting by the NAS for my third day, I am running out of ideas.

Please help me.

#NAS_Sep

All Replies

  • Mijzelf
    Mijzelf Posts: 2,639  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Is the network led next to the network socket on both the NAS and the switch on when the cable is in, and off when the cable is out? If not either the network port of the nas, or the network port on the switch or the cable is broken.

Consumer Product Help Center