Connecting Zyxel Multy X to a Virgin Media Hub 3.0

MacVate
MacVate Posts: 1  Freshman Member
edited October 2018 in Multy WiFi System
I have just bought the Zyxel Multy X and I'm trying to connect it to my Virgin Media Hub 3.0. However, the app is saying that it is unable to access the Internet and I should either insert my PPPoE (Virgin doesn't use PPPoE) or a static IP address (Virgin's IP address is dynamic). The internet access is fine so I don't know why the Multy X can't access it. Has anybody any ideas how I can solve this problem?

#MultyX_Oct_2018

All Replies

  • Hanamichi
    Hanamichi Posts: 125  Ally Member
    If you're using a LAN device to connect Virgin Media Hub 3.0 directly, can it get the IP address from Virgin Media Hub 3.0?

    Can you share how to connect Multy X and Virgin Media Hub 3.0?

    Does Virgin Media Hub 3.0 LAN port connect to Multy X WAN port via network cable?

  • Frolicuk
    Frolicuk Posts: 1
    I am having an issue with my set up too.

    I connect the hub in modem mode directly to a switch and take a lead off to the zxyel multi 
    for some reason a number of my devices won't connect to the internet ?
    the switch is in dumb mode so should basically be just sharing signals.
    The wifi network was set up and configured but won't reliably access the internet
  • JamesL
    JamesL Posts: 1
    edited July 2019
    @Frolicuk
    During the installation, was there any page that asked you to choose PPPoE or Static IP?
    Do you try to connect your Multy directly to the Modem, not to the switch? Would it work?
    Which color did your Root Multy/ Second Multy show, red, white, or blue?