What are the version requirements for Android and iOS for Multy U (WSR30) App?

Zyxel_Support
Zyxel_Support Posts: 435  Zyxel Employee
edited November 2018 in Multy WiFi System
The Multy APP for mobile phone is compatible with the following iOS and Android versions:
  • iOS 9.0 or later.
  • Android 5.0 or later.

Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!