NBG-419N v2 router not working when WIFI button is ON

Cristal
Cristal Posts: 3  Freshman Member
edited November 2018 in Home Router
Hey guys

I got this router from Zyxel, model number NBG-419N v2, im using it now for several years.

Today my internet was not working, not the WIFI and not the laptop that is conected to a LAN port.
All the leds(WAN and LAN) where off and just blinking from time to time(several seconds intervals)

I tried to enter the routers set up menu but i could not! I tried everything to make it work(powered it off and on) and somehow i thought to turn off the WIFI button on the back of the router.
All of a sudden the WAN and LAN port leds where on and the interned started to work again on my laptop.

Now i could even enter the setup menu, i did a factory reset from the button on the back of the router, i did the set up again entering all my ISP data but when i turn on the WIFI button again everything is crashing and not working.

When WIFI button is on i have no internet via WIFI and nor via LAN cable.What could be wrong? Can someone help me?

Thanks!

#Router_Nov_2018

All Replies

  • Hill
    Hill Posts: 145  Ally Member
    Can you provide your network topology?
    What is the firmware version of your NBG-419N v2?

    Please try to enable HW WiFi Button and do HW reset, then NBG-419N v2 is only connected a laptop via LAN, is the problem still existed?

  • Cristal
    Cristal Posts: 3  Freshman Member
    Hey

    Thanks for the reply. Here is the firmware of my router: 
    V1.00(AACU.7)C0

    I dont really know what you mean by network topology. I did all the steps, i factory reset the router multiple times. It seems that is something related to the router, even if i have the internet cable out of the rooter when i pus the WIFI button on everything is going awkward, i cant even access the routers setup page via the routers IP. Nothing is working when i push on that button, like the router is dead, leds are blinking from time to time chaotically. 
  • Zyxel_Steven
    Zyxel_Steven Posts: 247  Zyxel Employee
    We have contacted you via private message. Please kindly check your message box.
  • Cristal
    Cristal Posts: 3  Freshman Member
    Hello Steven, i replied to the PM, thanks!
  • Yolita
    Yolita Posts: 1
    I need help, also problem
  • Nebula_Freda
    Nebula_Freda Posts: 364  Zyxel Employee
    Hi @Yolita ,
    Would you provide the detail issue symptom for us?
    Thanks.
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!

Community News