Automatic acoustic management on nas326

pikehunter
pikehunter Posts: 6  Freshman Member
edited December 2018 in Personal Cloud Storage
Hello

How to reduce noise on my NAS. Using HDD Seagate ST4000VN008.
I connected by ssh, but commands
hdparm -M 128 /dev/sda
hdparm -M 128 /dev/mapper/vg_bfbf9909-lv_aef05691

does not work.
 I got answer
hdparm: invalid option -- 'M'

#NAS_Dec_2018






Accepted Solution

  • Mijzelf
    Mijzelf Posts: 1,601  Guru Member
    Accepted Answer
    The hdparm supplied with the firmware is a busybox incarnation, which is limited. You can get the complete version in the RandomTools package.

All Replies

  • Wiasouda
    Wiasouda Posts: 156  Ally Member
    The response already told you the NAS doesn't support this parameter, so you can't control the spin.
  • pikehunter
    pikehunter Posts: 6  Freshman Member
    For my hdd
    /dev/sdb:                                                                                                                                 
     acoustic      = not supported                                                                                                            

Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!