Cannot use Chrome, Edge or Firefox to control LTE7460-M608

polarctis
polarctis Posts: 1
edited May 2021 in Mobile Broadband
With the latest updates to Edge and Firefox browsers it is impossible to control Zyxel LTE7460-M608 modem.

The reason is simple: 'SSL_ERROR_NO_CYPHER_OVERLAP'.

That is an error message from latest Firefox browser. Edge gives similar response about TLS.

It's 2019 and your latest firmware update is from 2017!

One by one browsers will drop the support needed to control Zyxel LTE7460-M608 and then your customers cannot even connect to the modem.

EDIT: Also with latest Chrome it is not possible to connect to the modem.

#LTE_Jan_2019

Comments

  • Zyxel_Support_CPE
    Zyxel_Support_CPE Posts: 187  Zyxel Employee
    Hi, 

    I check both Google Chrome and Mozilla Firefox from my side.

    Here are the versions:

    LTE7460: V1.00(ABFR.4)C0

    Chrome: 71.0.3578.98

    Firefox: 64.0.2

     

    From the Firefox page, it shows a different Error message “The certificate is not trusted because it is self-signed. The certificate is only valid for . Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT”.

    This is different from the one you provided.

    And with this error message, I can still bypass and access the LTE7460’s user interface.

     

    I searched the Firefox error code you provided and there are some tips shared by different people, and it seems that the error code can result from a non-default setting from a browser.

    Here is one of the links I referred: https://support.mozilla.org/en-US/questions/1214366

    I check the relative settings on my Firefox and my settings are default.

     

    Could you please let me know the firmware version of your LTE7460, and the version of Chrome and Firefox?

    It’d be great if you could also check the relative Firefox settings based on the above link.