Speed test shows 0 speed

SouthernOlly Posts: 2  Freshman Member
edited January 2019 in Multy WiFi System
when running the diagnostics speed test it is showing a 0mb to both my 2 multys. Although using The speed test to my device using the  app shows I have a good speed. 

WiFi backhaul / connection between the 2 multy is fine. 

Is is there anything I can do to rectify. I’ve tried resetting. 


Accepted Solution

  • Zyxel_Steven
    Zyxel_Steven Posts: 247  Zyxel Employee
    edited January 2019 Answer ✓
    @SouthernOlly, @Gagac,

    Recently, Ookla (Speedtest) server has changed its protocol from http to https to cause Multy X cannot get server list. We are working to modify the configuration file of Speedtest and will release new firmware to fix this issue soon.

    New firmware and new App has released to fix this issue.

All Replies

  • Gagac
    Gagac Posts: 7
    Second Anniversary
     Freshman Member
    edited January 2019
    Same here. The speed test for the smartpone doesn't work for me either because the Test button is missing.
  • SouthernOlly
    SouthernOlly Posts: 2  Freshman Member
    Thanks. Upgraded to the 1 Feb firmware and all sorted. 
  • elecstix
    elecstix Posts: 2
    Fourth Anniversary
     Freshman Member
    Updated to V2.10(ABKJ.7)C0  The problem does not seem to have been solved if the system is in bridge mode.

Consumer Product Help Center