NAS542 does not create two Raid1 (bug?)

Artm Posts: 2  Freshman Member
edited February 2019 in Personal Cloud Storage
After creating the first volume, I cannot create the volume2 or group disk.
NAS again says that will create the first volume and warns that will reboot.
There is no volume2 (or disk group) after rebooting.
At the same time it successfully creates Raid10.
But I need two raid1.
Is this a mistake or is there a way to fix it? Please.



  • Knocker
    Knocker Posts: 4  Freshman Member
    do you try to reset your device to clear the configuration, if there is the mistake existing?
  • Artm
    Artm Posts: 2  Freshman Member
    I found a bug.
    First I made Raid10, then deleted and tried to do two Raid1.
    But it turned out that after the removal Raid10 with web interface on the disks remains the system information.
    I inserted the disk into Windows and deleted all the volumes manually.
    After that, everything worked.

    p.s. I do not know the mdadm command to clean and delete all volumes.

Consumer Product Help Center