Multi X drops to a low Internet connection speed after some time

Stian Posts: 1
edited March 2019 in Personal Cloud Storage
I have multi X with two units. They are mounted in the 1st and 3dr floor.
The networks 2.4GHz and 5GHz are combined in one logical network name.
There are 12-15devices connected: 3 Panel heaters, 2 Chrome Cast, 1 NAS, 1 Power line repater, 4 mobiles, 2-4 PC/Laptops.
When installed it worked perfect in the whole house with max speed 250Mbps available almost everywhere.
Over time it suddenly drops to 1-5Mbps internett speed. This can then be testen on the Multy app, and it shows its the main unit connected to the Modem (from internet provider) which has low internett speed.
Its still high speed between the units (most often when this happens).
Rebooting main unit from app (or turn power on/off) fixes the problem, when restarted its max speed again.
Then after some time : Sometimes 1 day, or sometimes several days, it dropps to a very low speed again.
(Note I do not need to restart the modem itself to fix)

I have the latest Firmware available, updated as released..
The problem has not getting better, maybe slightly worse with recent updates.
The first months, autumn 2018, it worked very good for long stretches. 
Could be it started with a firmware upgrade autumn 2018, but not sure about this.

Any clue what this could be ?

Best regards 


All Replies

  • Zyxel_Steven
    Zyxel_Steven Posts: 246  Zyxel Employee
    edited March 2019
    In order to provide you with a better assistance, we contacted you through private message to get more information, please kindly check your message box. Thank you.

Consumer Product Help Center