Problem With my NSA325 v2

maxxalin2000 Posts: 1
edited March 2019 in Personal Cloud Storage
Hello, i have an old  NAS model: NSA325 v2 with 2 HDDs (Seagate ST4000VN000-1H41) in RAID 1 and i have a strange  problem with it.

Everything worked perfectly until i reached 80% of the storage capacity (2.90 TB) Used of total 3.58 TB. If I try to copy something on it, it does not work, the NAS disconects from the network and if i refresh "status page' CPU is at 100% it stays like this for approx. 1 min and then everything returns to normal. I can not copy, unless I delete something and do not exceed 80% of the total storage. I tried to scan the volume and everything seems OK. I removed the HDDs and checked them separately for bad sectors but nothing found on them.
Does anyone know what might be the problem? Or have an idea about it?


PS: i have the latest firmware on NAS.


All Replies

  • Mijzelf
    Mijzelf Posts: 2,639  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    I have read previous reports that a ZyXEL nas collapses when the volume is almost full, but I have never seen it myself, and so have been unable to investigate what is going on.

    And almost full is not really the case here, as you still have 500GB left. You can install the ssh package, login over ssh, and run 'top' to see which process is responsible for that 100% CPU usage.
    Further you can run 'dmesg' after a network disconnect (and reconnect, I suppose) to see if the kernel log contains a clue what is happening.

Consumer Product Help Center