NAS542 (IP 0.0.0.0) Config Failed HELP!

narkriel
narkriel Posts: 3  Freshman Member
edited October 2019 in Personal Cloud Storage
Hi there! Purchased NAS542, when you turn on and start NAS Starter Utility can not change the IP address. Tried different ports. What to do?



#NAS_Oct_2019

Comments

  • Mijzelf
    Mijzelf Posts: 1,802  Guru Member
    Switch off the firewall on your PC and retry.
  • eozrocwd
    eozrocwd Posts: 58  Ally Member
    What is your network topology? How do you connect NAS542?

    If your topology such as Internet---Router---NAS542,
    1. Please make sure your NAS542 can get IP (DHCP) from Router.
    2. Use ZYXEL Findme to find your NAS542. (https://findme.zyxel.com/)
    3. Or open the browser and type "http://nas542".
  • narkriel
    narkriel Posts: 3  Freshman Member
    DHCP is used!
    NAS does not receive IP, issues 0.0.0.0
    Tried to connect to different equipment effect one. NAS Starter Utility finds it at the MAC address, but the settings scored manually are also not saved!
    Either the problem is in the SOFTWARE or in the hardware.

    If in SOFTWARE, then can there is way to as his pereproshit. If in iron, then will have to send on guarantees.

  • eozrocwd
    eozrocwd Posts: 58  Ally Member
    Do you try to connect another Ethernet port of your NAS542?
    And please try to reset your NAS542 again.

  • narkriel
    narkriel Posts: 3  Freshman Member
    Tried another ETH port. It does not help, all the same symptoms. Instruction with button reset, too, read and has tried not one times. Effect not gives. :(
  • eozrocwd
    eozrocwd Posts: 58  Ally Member
    edited October 2019
    May I know how do you connect NAS542? Does NAS542 as new?
    Does the DHCP table of your router assign the IP address to NAS542?

    What if NAS542 is directly connected to computer?
    Computer need to set a static IP as 169.254.X.X, then open the browser and type "http://nas542", does it able to access?

    If there still has the problem, you may need to contact your local ZYXEL support.
    ZYXEL EU: https://support.zyxel.eu/hc/en-us/requests/new