Will there be updates for phpMyAdmin and the Wordpress for NAS326

Options
anikolov
anikolov Posts: 1
edited November 2019 in Personal Cloud Storage
Hello! I want to use Wordpress and Woocommerce, but after installing Woocommerce on the current version of NAS326 (v. 4 ), Wordpress stops working!
I'm trying to install the latest version of Wordpress directly into a web folder, but the PHP version is below 5.6 and won't let me continue!

#NAS_Nov_2019

All Replies

  • Pteron
    Pteron Posts: 2  Freshman Member
    First Anniversary
    Options
    I am also interested in this question, if they can’t do it themselves, let them provide the opportunity for users to update the version of PHP and mysql!!!
  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    How should they do that?

Consumer Product Help Center