Zyxel NSA210 Initialization Wizard gets stuck at 30%

Options
liotop
liotop Posts: 3  Freshman Member
edited December 2019 in Personal Cloud Storage
I have replace the hard disk in my Zyxel NSA-210. The new hd is a WD red 4TB replacing a 500GB one (which works fine). Although I have initialized the hd with a partition manager to a single, formated GPT volume. The Zyxel recognizes it as "uninitialized" and initiates the Initialization Wizard. After setting the network parameters and bios (441AFD0C0.bin) the initialization starts and after 30% stays there for ever (several hours).
Any clues why? Do I need to do any pre-conditioning to the hard-disk, e.g. create sub-volumes? Are perhaps the GPT or the 4TB size not recognizable?
Thanks in advance.
--
Fotis


#NAS_Dec_2019

Accepted Solution

  • Mijzelf
    Mijzelf Posts: 2,642  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    What firmware do you have now? When it's older than 4.20, I think you'd better put back the old disk, upgrade to 4.41 (the latest), and then try the new disk.
    Before firmware 4.20 GPT, and so disks >2TiB were not supported.

All Replies

  • liotop
    liotop Posts: 3  Freshman Member
    Options

  • Mijzelf
    Mijzelf Posts: 2,642  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    What firmware do you have now? When it's older than 4.20, I think you'd better put back the old disk, upgrade to 4.41 (the latest), and then try the new disk.
    Before firmware 4.20 GPT, and so disks >2TiB were not supported.
  • liotop
    liotop Posts: 3  Freshman Member
    Options
    Thanks a lot, Mijzelf! I tried upgrading to the latest version of the firmware with the old disk and then tried re-installing the 4TB one and it worked. 
  • Bruno von Troba
    Bruno von Troba Posts: 1
    edited June 2020
    Options
    Hello
    I have the same issue, yet i was not able to initialize 3TB WD RED (WD30EFAX)
    NSA210 upgraded to firmware 4.41, yet initialization wizard asks for firmware file and says "wrong firmware", even in case i am pointing to .bin file i was using for the NAS update from withing NAS management console
    I have NSU Starter Utility v2.02 build 1022 (could not find any newer) with embedded firmware 4.10
    Today I have given up (need some space on LAN), downgraded to 3.20 and inserted WD RED 2TB, but still searching for resolution.
  • mjatkey
    mjatkey Posts: 1
    Options
    Hi guys, I have problem in that I thought I had a Starter utility disc but when I went to install new HDD last week the disc is blank. (was second hand NAS) any chance someone who has copy could upload it somewhere? The Starter utility is not available here ftp://ftp2.zyxel.com/NSA210/. Thanks 

Consumer Product Help Center