NAS326 with Windows 10

mrmason
mrmason Posts: 1
edited February 2020 in Personal Cloud Storage
I'm unable to access any of my shares on my NAS326 using Windows 10. I can access all shares via my phone with no issues but I get an access denied even with the admin account when attempting to access the NAS


#NAS_Feb_2020

All Replies

  • Mihawk
    Mihawk Posts: 103  Ally Member
    Can you share the screenshots about the error message when cannot access NAS326 via Windows 10? And how do you access NAS326 with Windows 10?

    Does Windows 10 device able to access the web interface of NAS326?
  • Kunzite
    Kunzite Posts: 7  Freshman Member
    When do you get access denied? If you want open a folder in NAS, which is restricted to an admin you must use a password (only ones). You must look at Privilege and Sharing in Control Panel of NAS and set users access to folders. 
  • frigider
    frigider Posts: 18  Freshman Member
    i take it you tried like this?
    1. Log in to the unit by entering its IP address and the credentials for an admin account (by default, the username is “admin”, the password is “1234”)
    2. Navigate to Control Panel > Privilege and Sharing > Shared Folders
    3. Add a new share and choose a name for it
    4. After clicking on next, you can choose to select the permissions for users/groups
    5. In the next screen, you can choose to publish this share to the media servers
    6. In the final step, you can see a summary of anything selected before

     

    You can now access the share by entering the following into your file browser:
    \\[NAS_IP]\[Share_Name]

    this way i even mapped an external hdd on usb.
  • Emerald Dragon
    Emerald Dragon Posts: 118  Ally Member
    @frigider, I think @mrmason meant access denied, not how to get to them. I had that problem too when setting up shared folders. The way I solved the problem was to create a "Group" and give it Read/Write" access, and problems solved.