No signal detected on node 2 during “Location check” - what to do?

TCordth
TCordth Posts: 3  Freshman Member
edited February 2020 in Multy WiFi System
I have installed node 1 of a Zyxel Multy U succesfully. When I add node 2 i get the following issue. I get all the way to the step where node 1 and 2 are synced, but when i get to the “Check location” step it never detects a signal and i am not able to finish the installation. I have tried with factory reset but I always get stucked in
this step. I have also tried to move the two nodes close to each other without any luck. Have any of you experienced this problem and what is the solution?


#MultyU_Feb_2020

Accepted Solution

  • PeterK
    PeterK Posts: 38  Freshman Member
    Answer ✓
    Have you tried to switch the primary Multy and second Multy?
    You can install the second Multy as the Primary Multy, then add the other Multy.

All Replies

  • TCordth
    TCordth Posts: 3  Freshman Member
    edited April 2020
    The switch solved the problem, thanks!!!

Consumer Product Help Center