2nd multy U hang in bridge mode

AAlexanderAAlexander Member Posts: 3  Freshman Member
edited June 2, 2020 10:57AM in Multy WiFi System
I have two Multy U. First connected to router, bridge mode. Second have a ethernet connection to first. Everything work fine but once a day or two days - second multy stop working (lights on both continue purple lights). Wifi devices can't work with second multy. If I connect to application - first working correctly and on second multy - I see a red exclamation mark. If I turn off and on power on second multy - it does not help, only if reboot first, everything work again. 

Also sometimes bridge mode changes to router mode on its own. 

Both multy have ABMY.10 C0 firmware

#Multy U_Apr_2020

Comments

  • Zyxel_EricZyxel_Eric Zyxel Offical Agent Posts: 1
    Dear Sir,

    1. Please provide the network Topology.
    Is the second Multy connect to the First directly via Ethernet cable? Is there a switch between them?
    2. Does the disconnection on the second node keep happen after you reboot the Root? Or only happened once?
    3. Please send feedback to us on Multy App for further assistance.

    Best Regards,
    Eric
  • AAlexanderAAlexander Member Posts: 3  Freshman Member
    1) topology. Router (with dns) -> HUB 8 port (1000mbit zyxel) -> other wire devices + first multy with 1gb link. Second multy connected with ethernet cable (tested, no problem there). 1gb link in app showing.  No devices connected to second multy. 
    2) no devices can connect to second multy with my situation. But second multy light work as normal - pink steady. So when I reboot only second - nothing happen. But If I reboot first (not matter second is rebooted or not) everything became work for several days (maybe 1, maybe 3.. not minutes, a stable working as it must be)

  • Zyxel_EricZyxel_Eric Zyxel Offical Agent Posts: 1
    May I know how does the second Multy connect?
    Is it connected to the LAN port of First Multy or to the switch?

    Please connected them as below:
    Router----Switch----<WAN>First Multy<LAN>----<WAN>Second Multy

  • AAlexanderAAlexander Member Posts: 3  Freshman Member
    CABLE MAP
    router ---> switch ---> WAN on first multy
    first multy LAN ---> second multy WAN
    second multy WAN ---> nothing
  • Zyxel_EricZyxel_Eric Zyxel Offical Agent Posts: 1
    Thanks for the information.
    We would like to check the log to clarify the behavior of your Multy.
    Please Send Feedback on your Multy App, and we can contact you via mail.
  • Zyxel_EricZyxel_Eric Zyxel Offical Agent Posts: 1
    Dear Sir,

    After our investigation, your issue is related to the DFS affection, and cause the connection drop, and reconnected consistently.
    Because you are lived in Russian, please switch your wifi settings in RU country code, it will avoid the certain wifi channel to stop the radar affection.

    Best Regards,
    Eric

Sign In to comment.