NAS326 shut down immediately after power on

Options

Hello,
I have a big trouble with NAS326 device (with one installed 3T HDD); I am NOT able to turn it on. After pressing the power button everything seems to be OK, but as soon as the device boots up (after ca 20 seconds), it beeps (which is OK I guess) and immediately shuts down, No access is possible, no "Find me" procedure using 
https://findme.zyxel.com/ page can be performed. I am not able to log in and check the FW versions, check whether there is a problem, I am able to do nothing.
Sometimes (after ca 20 unsuccessful attempts) everything is OK and I have absolutely no idea, what happened.
Can you, please, give me a hint what to do?
I cannot observe any strange behaviour of the NAS, unusual LEDs behaviour, sounds of the HDD, beeps of the NAS, nothing.

Thanks for any help, honestly, I'm very close to throw the NAS through closed window :) 

Martin

All Replies

  • Kim
    Kim Posts: 37  Freshman Member
    Options
    It seems like the device may have hardware issue
    Maybe you can contact local support for fixing it
    https://support.zyxel.eu/hc/en-us
  • Duri
    Duri Posts: 2  Freshman Member
    Options
    Hi Martin,

    I have the same problem, from beginning of this year, I cant turn it on, actually it automatically turn off after while, maybe 1:40sec. I press power button it starts, looks normal booting, but after minute beep once and after 20 sec. it turn off.

    Duri
  • Mijzelf
    Mijzelf Posts: 2,638  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Did you have a timed shutdown configured? In that case a factory reset might help. Press the reset button directly after the beep for 10 seconds.
  • Duri
    Duri Posts: 2  Freshman Member
    Options
    yes I did, today :) it helps, now I have to settings all the passwords again ... but what is the problem with the time schedule with shut down, can I configure it properly, or its kind of software bug.
    thx for answer and help...
    Duri
  • Mijzelf
    Mijzelf Posts: 2,638  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    It's a known (by me) problem in ZyXEL NASses for years, that using the timed shutdown can cause the box to shutdown immediately after bootup, but I don't know what it causes.
    Maybe an empty or weak RTC battery, which makes the firmware think the time at bootup is the same as the time at shutdown, causing an immediate shutdown again.

    I wrote a shutdown daemon in my Tweaks package which can shutdown the box at a certain time, and to protect against a bug like this it simply refuses to shutdown when the uptime is lower than half an hour.

Consumer Product Help Center