after firmware update apps not working

Corwin Posts: 5  Freshman Member
I have a nas540.
After the recommended firmware update to 5.21 and re-installation of transmission i can't get it work again.
I've tried to install tftp and nfs wit the same result:
just a button with launch and no action at all.
Somebody an idea what i'm doing wrong?
Can't find any file/directory for transmission or daemon or json (via winscp)
Also, no contact for automatic check for updating firmware


  • Edwardc
    Edwardc Posts: 55  Ally Member
    Can you refresh it in "All Apps"? you should be able to download the list.

    If no, check your network setting (gateway, DNS).
  • Mijzelf
    Mijzelf Posts: 2,638  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    What was your previous firmware version? If that was <5.10, I think you have to remove all packages first, and then reinstall.
  • Corwin
    Corwin Posts: 5  Freshman Member
    It's working now
    put dns to automatic and disabled ipv6
    and next removed packages
    Thx both

Consumer Product Help Center