Multy X - 3rd node occasionally connects to furthest AP, how to stop?

Snarl
Snarl Posts: 1
edited July 2020 in Multy WiFi System
Hi folks,

I have 3x WSQ50 Multy-X AP's that almost run in a straight line, they use WiFi backhaul to bridge my network from where the router is in my house on the ground floor right side (red dot), up to my upstairs office (green dot) and then my garage (blue dot) where some CCTV equipment is stored.


I've noticed that sometimes the blue WSQ50 will sometimes connect its backhaul directly to the red WSQ50 (particularly if the green one is rebooted). This results in a significant performance drop, to the point my CCTV equipment is unresponsive.

The blue WSQ50 refuses to automatically roam back to the green one unless I reboot it. I don't want the blue one to ever connect to the red one if possible. Is there a way to ban it connecting directly to the red one or at least get it to aggressively roam back to the green one?


#Multy_Jul_2020

All Replies

  • Zyxel_Eric
    Zyxel_Eric Posts: 1  Zyxel Employee
    edited July 2020
    Hi @Snarl,

    Multy will connect to the closest signal when it detects the backhaul signal from other Multys. When the current backhaul connection drop, it will automatically connect to another backhaul signal if there is one, and rebuild the backhaul connection. The backhaul connection will keep the same uplink Multy unless the current signal is gone or the uplink Multy is off. 

    In your case, the Blue Multy will connect to the Red Multy if the Green one is off, and this connection will keep on unless you reboot the Blue one or the Red one, and it will refresh the topology.
    Or you can access Multy App >> Menu Bar >> Settings >> Advanced Settings >> Network Topology, and click "Refresh", it will refresh your topology, the Blue one should reconnect the uplink to the Green if it has a better signal for Blue Multy.


    Best regards,
    Eric