NAS542 won't start

Addey
Addey Posts: 2  Freshman Member
edited August 2020 in Personal Cloud Storage
I have a NAS542 that I've used for about a year (since one of the LAN ports of my NAS540 stopped working and I got a 542 as replacement). Because of reasons, it has been powered off for a few months, and when I wanted to start it again today, it didn't. The power button light came on for a second or two, the fan started turning, and then it turned off. I tried the power converter from the NAS540 (which I have here as back-up), but no difference. Resetting has been tried, but no effect (I guess it has to be powered on to be able to reset properly anyway…)

Any ideas? Or more to the point, anything I can do myself to try and fix it? 


#NAS_August_2020

Comments

  • Sakura_T
    Sakura_T Posts: 101  Ally Member
    Seems like HW problem to me...maybe you should find the local reseller.
  • replace them and get new one. sell it 
  • Mijzelf
    Mijzelf Posts: 1,578  Guru Member
    It's either the NAS or (one of) the disks. Does it boot without disks?
  • Addey
    Addey Posts: 2  Freshman Member
    No, it doesn't boot without disks either. So looks like the problem is HW. Unfortunately, it's no longer within the warranty period, so I guess it's lost then… Fortunately, no data loss. 
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!