LTE3316-M604 V2 reboots randomly

laxcity Posts: 1
edited January 4 in Mobile Broadband
Got an AP yesterday. everythyng seems to be working pretty well except the moment that AP is rebooting wtih no reason and a line in log.
Current Firmware Version: 2.00(ABMP.1)C0
Online update is not working, got a 400 code response from cgi: {"result":"ZCFG_INTERNAL_ERROR"}


  • i got a similar / or even the same problem as @laxcity . the AP/Router reboots randomly. Sometimes it looks like it happens when a new device tries to connect to the WIFI or a StreamingService is started but i don't have any proof that there is a correlation.

    What i tried so far:
    - Perform a factory reset and try it again.
    - Unplug the LAN cable and try it again.
    - Disabled one of the bands  (2.4G respectively the 5G Band)
    - Checked the log multiple times -> there is no error log.
    - When i try to access a firmware update i get the same error as mentioned above by @laxcity (i would asume that there is none yet).
    - Disconnect all devices but one (Might be more stable but no proof for that and no practical usecase for a router!!!).

    Firmware Version

    I urgently need this to work properly. I bought a ZYXEL device because somewhere in my mind the brand historically is connected with the terms quality and adjustability but what i experience now is a mess tbh..

    Looking forward to get help by the customer service or the community! Regards from Vienna, Austria.
  • Exact same problem here. Is it solved already?

Consumer Product Help Center