Zyxel multi u setup dont give input for network name and password

so i use the multi app on my huawei p30 it connects to the device ok and says you can now proceed to created your wifi network..Then it will without any input create a network and i guess set a password..and then when finished say all is good.. unfortunately only the mobile with the app can connect to it..All other devices dont have password for the wifi..And the mobile with the Multy U app can connect and get to the home screen where it only says disconnected and can't enter settings or see anything...So cant find password or set wifi name or do anything...And i understand there is no web gui and no way to connect to this shit and setup things yourself.. This app thing must be the most strange thng ever when any web gui can setup a wifi within seconds..Factory resetted and tried 3 mobiles all with the same result..Wifi network created!! Hurray but no way to access password or change anything.... Is there a way to connect to it via PC and CLI or some client? Must be a way to setup this without the flawed app and bluetooth....

All Replies

Consumer Product Help Center