LTE7460-M608 constant reboot and firmware update error

Tombba
Tombba Posts: 2  Freshman Member
edited May 2021 in Mobile Broadband
Hi,

I bought a used LTE7460 and it seems to boot itself every now and then, losing connection for 1min. This is very awkward when you are in meeting and the connection just drops. Also it's very tiresome for the WAN IP to change. I tried to update the firmware but it keeps failing. Seems the firmware in my device is V1.00(ABJW.2)C0 but the firmware from zyxel site are V.1.00'(ABFR.x)C0.

All help is most appreciated, I just want to have the boot issue gone. Restoring factory defaults does not help, thanks.

BR,
.T


All Replies

  • Weirdly, mine started behaving the same way in the last couple of weeks. For example today it has reset/rebooted five times (10:34, 13:13, 15:51, 16:30 and 21:42). Haven't touched the config/device in weeks.
  • The same here, the device sometimes reboots every hour.. newest firmware, tried new ZyXEL PoE adaptor, nothing works.. Support please help!
  • Bob_C
    Bob_C Posts: 80  Zyxel Employee
    Hi, 

    Do you all use the V1.00(ABJW.2)C0 or the same ID (ABJW)'s firmware instead of ABFR's firmware?

    Regards, 

    Bob
  • Kickus
    Kickus Posts: 1
    I have the same issue. Uptime is rarely more than a few hours.

    No log event appears, even though logging is enabled.

    It used to be stable, but it became unstable (frequent rebooting) sometime in last autumn/winter. Same happened with my neighbours Zyxel LTE7460 modem, approximately at same time.

    Perhaps these modems are hacked, now running malware?

    My device is hw version 01, and it's running V1.00(ABFR.5)C0.

    Please help!
  • SELBERG
    SELBERG Posts: 79  Ally Member
    edited July 18

Consumer Product Help Center