Multy X restarts for no apparent reason - every other day/couple of times a day sometimes

I've 4 AC3000 in Daisy Chain mode, SPI ALG on, NAT standard mode.

The primary node occasionally (a number of times per week, sometimes multiple per day) just restarts, internet drops and I get the blinking white light.

I'm going to swap the current primary node out for a new one I got over the weekend to extend my home network.

Any ideas what could be causing it? Firmware up-to-date, no power issues, the router to the internet has a stable connection to the internet, I've check it's logs and it just says LAN port 3 link down which is where the Multy X connects (ethernet).

All very frustrating when you are doing work calls and the internet drops. 

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 407  Zyxel Employee
    Dear Sir,
    Please provide the below information for us to clarify your issue.
    1. Do you mean the primary Multy will drop the internet connection?
        (1)What are the extender LED lights when root multy is blinking white?
        (2)Does the symptom always occur at the same time? Or it is randomly happening?
    2. Please provide your network topology.
    3. Please send feedback from your Multy App, and we can analyze the log to clarify your problem.

    Best Regards,
    Jerry
  • velnertje
    velnertje Posts: 2  Freshman Member
    I have the same issue. It is randomly happening. Really annoying, please help...
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 407  Zyxel Employee
    Dear Sir,

    We've received your feedback. We'll contact you via email.
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!