Multy U (wsr30) issue to connect 2nd node

Options
Kelly
Kelly Posts: 1
edited November 2020 in Multy WiFi System
Hi,
can someone advise, what may I do wrong?
i bought 3 Multy U (WSR30). Installing the primary device through Ethernet cable was smooth, and works fine.
I am trying to add a 2nd node to extend WiFi range. When going through the installation steps, additional Multy is found and connected through Bluetooth, but location checks fails all the time. Already tried in close distance (i.e. 2m), mid-distance (6-7m) and longer distance (10m with wall between); none found connection.
any tips?
thanks!

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,138  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Dear Sir,

    We have received your feedback from multy app, and we will contact you via email. 


    Best regards,
    Jerry
  • militsky
    Options
    I have the same problem :(
    Please help!!
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,138  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Dear Sir,

    We have received your feedback from multy app, and we will contact you via email. 

    Best regards,
    Jerry

  • Mollerup
    Mollerup Posts: 1
    Options
    Same problem for me. Seems to be stuck on the location check. Please help.
  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,138  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Hi @Mollerup,

    Could you describe more details about your issue?
    1.How do you connect your Multy device in your environment?
    2.Which model of Multy device are you using?
    3.What is the firmware version of the Multy device?
    4.Could you provide us a video related to your issue?
    5.Please send us the feedback on the Multy APP.

Consumer Product Help Center