MultyX (WSQ50) Dropping WAN Connection Every Minute Since Firmware Update V2.20 (ABKJ.4) C0

Fobby Posts: 2  Freshman Member
Hi, I'm not sure if anyone is facing this issue, but after a recent update, my MultyX (WSQ50) will no longer hold a connection to the ISP router. A few weeks leading up to this, I noticed intermittent disconnects from the internet, followed by dropping speeds (from 1000 to 100). This is usually fixed by simply unplugging and re-plugging the WAN ethernet cable.

However, now my MultyXs will not hold a WAN connection. I have 3 MultyX WSQ50's, and I have tried to use all 3 to connect to my ISP's modem. Each will drop the WAN connection, and the LED will turn red, about every minute. Again, this is happening on all 3 of my MultyXs. 

However, I have tried with another router (an ASUS RT-N66R), and it is able to connect to the ISP modem fine. Therefore, I've concluded that the problem is with my MultyXs. 

Firmware version: V2.20 (ABKJ.4)C0


  • Fobby
    Fobby Posts: 2  Freshman Member
    Btw, I have tried to completely reset my configuration, including completely deleting my old site, resetting all of the routers, creating a new site and connecting them back. It did not make things better.

    The only way this works is if I front the MultyX's with another router, so that it goes: MultyX WAN <-> Router1 Ethernet <-> Router1 WAN <-> ISP Modem.

    Here are some screenshots of all of the connect/disconnects I am experiencing:

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,061  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Dear Sir,

    1.Please kindly provide your network topology. 
    2.When do you do the firmware upgrade? What is the previous firmware you're using?
       (1) Do all the multy works fine before upgrading the firmware? 
       (2)After upgrade to the latest firmware, the internet connection to the ISP modem is no longer to connect? And it only works behind the other router?
       (3) Have you ever changed another Wan ethernet cable and check if it works?
    3.What is the Led light on the root multy and extender when dropping speeds issue occur?
    4.How do you check the speed?
    5. Please send us the feedback on the Multy APP.
    Please make sure all of the mutly devices are connected on the Multy APP before sending the feedback to us.

    Best regards,

Consumer Product Help Center