Secondary Multys suddenly no longer connecting

After a power cut I managed to reboot my primary multi but the other 3 secondary multis will not reconnect despite having worked perfectly before the power cut. I ended up deleting my network and starting over, and although the primary multy works again, none of the others will blink blue after connecting to power. They blink white for a few minutes before settling on solid red. Any thoughts or suggestions gratefully received.

Accepted Solution

  • Zyxel_Tobias
    Zyxel_Tobias Posts: 123  Zyxel Employee
    Accepted Answer
    Hi Manny,

    welcome to community forum.

    You may reset the Multy (press reset button 10 seconds) to let devices back to system default config and try configure it from scratch again, if it didn´t blink blue for Bluetooth connection.

    Kind Regards,


All Replies

  • Manny67
    Manny67 Posts: 2
    Hi Tobias,
    Many thanks for your reply. That worked!
    Best wishes, M
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!

Community News