[100201]Is there any VLAN Tag on the ethernet Ports on the Multy X?

2»

All Replies

  • pancho35m
    pancho35m Posts: 72  Ally Member
    with a router provided by the isp it works with a router from AVM Fritzbox is not working the IPTV 
  • Zyxel_Support
    Zyxel_Support Posts: 435  Zyxel Employee
    edited October 2017
    Please provide more information to clarify this problem.

    IPTV works:
    1. Which ISP?
    2. Typologies
    3. If you're using the router by yourself to replace the router by ISP, is Multimedia Receiver working?

    IPTV not works:
    1. Which ISP?
    2. Typologies
    3. With a router from AVM Fritzbox is not working the IPTV.
       -> What's model name?
       -> Does it provided by ISP?
       -> Without Multy X, Multimedia Receiver is working when it connected to router's LAN1,
             With Multy X, Multimedia Receiver is not working, does Multy X connected to router's LAN1?  
    4. Could Multimedia Receiver worked when it connected to router's every LAN port? Or only works on specific port?
  • pancho35m
    pancho35m Posts: 72  Ally Member
    Hi team,
    i already shared my environment of testing.
    The differences between my test and the other test was the Router in front.

    ISP is the same it is Deutsche Telekom.
    My router is a totally based Telekom Router with Telekom FIrmware on it.

    The other router was a Fritzbox (AVM) 7490 with AVM Firmware on it.

    These is the different......

  • pancho35m
    pancho35m Posts: 72  Ally Member
    My Labs are like this

    The scenario at home was like this.

     

    ISP <--> Speedport (from the Telekom) <--> Zyxel PLA5456 <--> Telekom Media Receiver 401 <--> TV

     

    The IP Range was 192.168.40.1 (Speedport Router) 192.168.40.10 Telekom Media Receiver and it works

     

    My Test Scenarios were like this:

     

    Lab 1:

     

    ISP <--> Speedport <--> Multy X <-->Telekom Media Receiver 401 <--> TV

     

    IP Range was like this

    192.168.40.1  for the Speedport

    192.168.40.10 was the IP Adress on the WAN of the Multy X

    192.168.212.40 was the ip adress of my pc

    192.168.212.41 was the ip adress of the Media Receiver

     

    Result: Stream was working. Also switching between the channels were ok.

     

    Lab 2:

     

    ISP <--> Speedport <--> Multy X <--> PLA <--> Media Receiver 401 <--> TV

     

    IP Range was like this

    192.168.40.1  for the Speedport

    192.168.40.10 was the IP Adress on the WAN of the Multy X

    192.168.212.40 was the ip adress of my pc

    192.168.212.41 was the ip adress of the Media Receiver

     

    Result: Stream was working. Also switching between the channels were ok.

     

    Lab 3:

     

    ISP <--> Speedport <--> Multy X 1st Node <--> Multy X 2nd Node <-->Media Receiver <--> TV

     

     

    IP Range was like this

    192.168.40.1  for the Speedport

    192.168.40.10 was the IP Adress on the WAN of the Multy X

    192.168.212.40 was the ip adress of my pc

    192.168.212.41 was the ip adress of the Media Receiver

     

    Result: Stream was working. Also switching between the channels were ok.

  • Zyxel_Support
    Zyxel_Support Posts: 435  Zyxel Employee
    edited October 2017
    Thanks for the information. Please kindly help to confirm below questions:
    ISP <--> Fritzbox (AVM) 7490 <--> "Multy X" <--> Telekom Media Receiver 401 <--> TV
    - Do you try to use other brand's router to replace Multy X? (Such as Orbi ...) Does it works properly?
    - Do you configure particular setting on Fritzbox (AVM) 7490 for IPTV streaming? Is possible to let us know the setting?
  • pancho35m
    pancho35m Posts: 72  Ally Member
    Hey Team,

    sorry nobody has an Orbi so that we can test this.
    The AVM Fritzbox works fine with the Multimedia Receiver without Multy X in between.

    But do not get me wrong. A normal Consumer will not configure his Fritzbox for working Multy X and Multimedia.
    It should be like a plug and play Systems