How can I stop autologin with Administrator credentials?

Bordonbert
Bordonbert Posts: 1
edited October 2019 in Personal Cloud Storage
Hi guys. I'm new to the NSA310 but understand basic principles.

I have a NSA310 on a small home network which is visible from both the machines. They can both login to administer it via a web browser using the admin login. There are 2 other basic "user" only logins created on the drive, one for the owner of each machine. The problem is that, when I try to map the drive in Windows the login chosen is automatically the standard administrator one. I can access the drive and perform file operations on it but the login has granted full permissions which I don't want. I can't seem to prevent this and force a login via the correct defined user one no matter what I do. Even unmapping the drive and remapping does not get a request for credentials, it will autologin as admin every time. I can see the logins taking place on the NSA310, (IP address, time and access level all confirmed), under browser management.

I started by making sure that Chrome is not storing any passwords, it isn't, (even though I'm pretty sure that would be irrelevant). I have gone to Windows own stored Credentials area. There is currently no stored credential of any sort for the NSA310. If I try to add one for the relevant plain user login I get an error 0x80070057 "parameter is incorrect" even though the network address, username and password are all absolutely correct and checked on the drive itself.

I'm stumped as to what to try next. Can anyone shed any light on this problem and a possible solution?


#NAS_Oct_2019

Answers

  • Batou
    Batou Posts: 101  Ally Member
    Do you mean "Map Network Drive" on Windows?
    Can you share some screenshots about your problem, and steps?

    If you clear the flash, does it help?

    Open Command Prompt, type cmd at Windows search page.

    And then type net use * /delete to flash login history. After that, try again.