Multy X disconnected in the app, IP adress problems

Robert22Robert22 Member Posts: 5  Freshman Member
edited April 9, 2020 9:06AM in Multy WiFi System
Hi. I have my own special ZTE router to be connected to the internet via optical cable, it cant be changed. I connected my first Multy X to my network via the ordinar cable to this router.  The first setup of my Multy X and of the WiFi worked fine. But after it I am not able to connect to the Multy X, the app shows it's disconnected. The WiFi works, but thats all. I want to use the Multy X only as an access point and without DHCP, just really as a simple acess point, where everything else on the network will be managed by my router. But I can't set it during the set up of the Multy U (no such option there) and after the automatical set up by the app I cant no more connect to the Multy X. It looks like you set a special range of IP adresses for the WiFi on the Multy X and it causes a total mesh up in my network where nothing can see anything anymore. Thats really very strange behaviour. Please, need help asap. Thank you. 



#MultyX_Apr_2020

Comments

  • Zyxel_EricZyxel_Eric Zyxel Offical Agent Posts: 1
    Dear Sir,
    We have received your Feedback from Multy App. We will assist you via email, please check your email box.

    Regarding your question about the special IP range on WiFi,
    Multy doesn't have any special range of IP addresses requests to install the Multy or wifi. 

    Best Regards,
    Eric
Sign In to comment.