ZyWALL 310 unexpected reboot

1356

All Replies

  • mjr
    mjr Posts: 18  Freshman Member
    Hi!

    After updating to v4.39 I had a similar problem with two USG310.

    On the first USG310 I had to disable some licensed security features to receive a stable function.

    On the second USG310 (no licensed security features) I had to disable ADP to receive a stable function.

    BR MJR
  • Zyxel_Emily
    Zyxel_Emily Posts: 896  Zyxel Employee
    Hi @mjr,

    If your USG310 rebooted abnormally, collect diagnostic file on each USG310 and send both diagnostic files to me in private message for analysis.

  • mjr
    mjr Posts: 18  Freshman Member
    @Zyxel_Emily
    sent you a PM with some diagfiles.

    Thank you.

  • Fender
    Fender Posts: 21  Freshman Member
    Hi Emliy, I just send you the diag file.
  • Hello Zyxel team and community

    I don't know if this is the right thread, but we have the same problem with a USG110. Since yesterday the firewall has restarted 4x. We already had this phenomenon about a year ago, but then it only occurred once a week and disappeared after a month.

    We installed the latest firmware in the evening and yet it has already occurred again today:

    Before: v4.39
    Current: v4.62

    We have created and saved a diagnostic file.

    We are getting our spare ready and will be starting this up tonight. However, when I found this thread, I am not so confident that this will help.

    Therefore, I am grateful for any help.
  • Zyxel_Vic
    Zyxel_Vic Posts: 264  Zyxel Employee
    edited February 2021
    Hi @kusi_be
    We appologies for certain inconvenience. Something I'd like to have further clarification with you:
    1. How long had you upgraded the USG110 firmware to 4.62 and how frequently this issue happens?
    2. Could you share your running configuration file with us in private message?
    3. If this symptom happens periodically, is it possible to connect the console cable and collect the dump to us in private message?
    4. Please also send us the diagnostic file with us via private message

    Once those information are collected for us, to stablize your network, you can consider to switch the running firmware partition (which running on previous firmware).


    Thank you. 
  • Hi Vic

    Thanks for your fast feedback. Please find here my answers:

    1. How long had you upgraded the USG110 firmware to 4.62 and how frequently this issue happens?
    • We installed the latest firmware v4.62 last night, so for a few hours. Today it has already happened once.
    • Yesterday it happened 3x times with version v4.39
    • Last year it happened 4x in the interval of about a week. Unfortunately I do not know which firmware we had then.
    2. Could you share your running configuration file with us in private message?
    Done

    3. If this symptom happens periodically, is it possible to connect the console cable and collect the dump to us in private message?
    I can make that happen. I just connect to the firewall via RS232. Is there anything else I have to take care of? (Log setting, timeout)

    4. Please also send us the diagnostic file with us via private message
    Done


    Once those information are collected for us, to stablize your network, you can consider to switch the running firmware partition (which running on previous firmware).
    Unfortunately, this will not help because the problem ha also occurred with the previous firmware and that is why we made the update.
  • Zyxel_Tobias
    Zyxel_Tobias Posts: 194  Zyxel Employee
    Hi @kusi_be

    we can may install another firmware on your USG110. Let me know if that will fine to you, and I´ll send you a E-Mail with more information to follow up here.

    Kind Regards,

    Tobias
  • rvicentiu
    rvicentiu Posts: 3
    edited February 2021
    Hi,

    We are experiencing a similar issue with a USG1100.
    The reboots started some time after upgrading to 4.39 (may be unrelated) and persist with 4.60 and 4.62.
    They seems to occur during higher load periods but the CPU is below 50% .  
    "show software-watchdog-timer log" does not contain anything about the crash.

    We cannot downgrade as we need SSL Inspection working...
  • Zyxel_Tobias
    Zyxel_Tobias Posts: 194  Zyxel Employee
    Hi @rvicentiu

    Welcome to our Community Forum!

    Please have a try with this firmware and let me know if it can work:

    https://www.dropbox.com/s/feqor4tfb0pzjvx/462AAPK0ITS-WK02-r98140.zip?dl=1

    Kind Regards,

    Tobias

Security Highlight