NAS 326


I set up a new NAS326 with a 12TB drive in a RAID single volume. I'm trying to use it as a File History and Restore destination. I set up a folder under /admin and assigned it as J: in Windows 11 File Explorer. I selected the J: network drive to use for File History and files began to be copied. After several days the initial backup has not yet completed. I can access the drive through the browser interface and can see files that have been copied to the NAS326. When I lauch Windows File Explorer, before I can even select Network and the drive letter, File Explorer becomes non-responsive. I've run SMC to look for Windows problems and no problems are reported. I've killed and relaunched File Explorer and have rebooted, but it hangs every time. I can still get to the NAS326 through the browser but not File Explorer. Can you help?

All Replies

  • okimarukas
    okimarukas Posts: 89  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer

    Do you ever try to map the disk to other drive or try to map with other folder?

    Does the issue still the same?

  • Tom_Jeanette

    Yes, I tried mapping to other drives. Created new folders on the NAS, also.

  • Mijzelf
    Mijzelf Posts: 2,723  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector

    When you try to access the files from the (Windows) command prompt, does it work?

    cd J:

    dir /S

    Does the file explorer not hang when you remove the network cable before opening?

  • Tom_Jeanette

    I need more immediate tech support and this community-based chat is not what I expected.

    I wiped out the NAS326 and will use it for something else besides File History.

Consumer Product Help Center