Disconnecting from SSLVPN after 30seconds

Options

Good morning,
I get disconnected from my SSL VPN (USG Flex 100) around 20-30 seconds after the connection. Works on other computers. HP brand computer, already checked if network driver installed, C++ 2015-2022 installed. Thanks for your help.

All Replies

  • Mario
    Mario Posts: 104  Ally Member
    First Anniversary 10 Comments Friend Collector Zyxel Certified Network Engineer Level 1 - Security
    Options

    Hi Nathanoum

    I have also had this problem with HP devices, the reason was the HP LAN / WLAN / WWAN Switching UWP service.
    When the service is stopped, it worked for me.
    Good luck

  • Nathanoum
    Nathanoum Posts: 5
    Friend Collector First Comment
    Options

    Thank you, the service is desactived on my device.

  • Zyxel_James
    Zyxel_James Posts: 630  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Did the monitor log show anything when the SSL VPN disconnected?
    Have you tried another PC? I would like to know if only happen on a specific PC or if it's a general issue.

  • Nathanoum
    Nathanoum Posts: 5
    Friend Collector First Comment
    Options

    Nothing is displayed when disconnecting.
    Yes it works on two other computers.
    Computer model affected: HP Elitebook 840 G9

  • Zyxel_James
    Zyxel_James Posts: 630  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    @Nathanoum

    What's your PC windows version? and I would like to check SecuExtender log

    Please collect the secuExtender log on the Windows PC
    C:\SecuExtenderHelper.log
    C:\Users[windows account]\SecuExtender.log

    Moreover, you may check if the service SecuExtender Helper is running when the issue happens, thanks

    You can also check if the account reaches the max number of simultaneous logons. Object > User/Group > Settings > Limit the number of simultaneous logons for access account. Or the SSL VPN IP address is not enough for assigning to this PC.

  • Nathanoum
    Nathanoum Posts: 5
    Friend Collector First Comment
    Options

    I tried resetting the network card settings, uninstalling and reinstalling the program. It still does not work.

    Please help me!

  • 1nsan3
    1nsan3 Posts: 1
    First Comment
    Options

    That look likes DNS resolution issue if you were able to connect at start.

    When you initiate connection check if DNS server of your network card is properly replaced by DNS server of your SSL VPN.

    Did you use the same network to initiate the VPN connection on all computers ? The SSL VPN Client seem not working with IPv6 instead of IPSec Client.

  • Nathanoum
    Nathanoum Posts: 5
    Friend Collector First Comment
    Options

    The DNS of the virtual network card is correct, that of the Wi-Fi card remains that of the network on which I am connected,
    Yes same network on two other computers 1x LAN and 1x WLAN. always the same login.
    Also try to deactivate the IPV6 protocols of the two cards, does not change anything.

Security Highlight