Firmware not available for EX3301-T0

Options
13»

All Replies

  • Spdif
    Spdif Posts: 7
    Friend Collector First Comment
    edited February 20
    Options

    Hi @Peter , unfortunately existing status ftp connection is imposible.

    Hi @tonygibbs16 , I understood this method but I think the bootbase file (304tuj.bm) referred in this page for old model zyxel router. Can it be completely damage the router?

  • tonygibbs16
    tonygibbs16 Posts: 841  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Spdif

    Probably best to follow the approach used for the Zyxel PMG5617GA mostly, and only the older post when referred to from the newer thread.

    Kind regards,

    Tony

  • Peter2
    Peter2 Posts: 56  Ally Member
    10 Comments Friend Collector First Answer
    Options

    This would have been the easier way :

    »»» May be you can try to disable the parameters "modelcheck" and "fwidcheck" via ssh to allow firmware upgrade when the cause is e.g. special ISP firmware version over web gui like below :

    Download firmware is available and manual Upgrade via webgui is possible so this is the best solution …

  • Spdif
    Spdif Posts: 7
    Friend Collector First Comment
    Options

    @Peter2, unfortunately, actually I don't have webgui. Completely lost it. First of all, I thought of updating from webgui, but this option was not available in ISP fw.

    @tonygibbs16 PMG3617GA method is a bit complicated to me. I will try to understand in a quiet time.

    Thank you.

  • Peter2
    Peter2 Posts: 56  Ally Member
    10 Comments Friend Collector First Answer
    Options

    This is bad . Now its happend like this and its to late but there is a way to acivate local ftp acces of the device . You can change the backup file and restore it afterwards .

    Change this section like this an then you can access via cli and ftp over local LAN :

    {
    "Name":"FTP",
    "Enable":true,
    "Protocol":6,
    "Port":21,
    "Mode":"LAN_ONLY",
    "TrustAll":true,
    "WANPort":-1,
    "OldMode":"LAN_ONLY",
    "RestartDeamon":true,
    "LifeTime":20,
    "BoundInterfaceList":"",
    "RedirectHttps":false
    },

  • Spdif
    Spdif Posts: 7
    Friend Collector First Comment
    edited March 10
    Options

    @Peter

    The cover is open actually. I still have to access via serial connection on board pins and ftp connection via LAN.

    I can load firmware again again. But everytime result is same. Looks like the wrong fw was installed. But it is not like that.

Consumer Product Help Center