NR7101 does not accept Username and Password after factory reset

BrandSafway
BrandSafway Posts: 20  Freshman Member
First Anniversary 10 Comments Friend Collector First Answer
edited January 4 in Mobile Broadband
Hi Zyxel Team,

i have setup a Zyxel NR7101 and upgraded it to the following device and modem module firmware successfully:

Router Firmware: 1.00(ABUV.5)C0
Modem Firmware: RG502QEAAAR11A07M4G

After having just changed some wifi settings it started to reset the WAN connection every 30 seconds and kept kicking me out of the configuration page due to "network change detected".

I then followed with a factory reset on the device. Pressing the button for 15 seconds.

Now im faced with the issue when i try to login via http://192.168.2.1/login
i keeps saying username or password wrong.

Username: admin
Password: 1234

i have also tried the default password that is printed on the label and worked with the initial setup. It run the factory set twice. Still facing the issue that the username/password is wrong.

I'm unable to login into the configuration page.
Please advise. Im unaware of any new default username/password shipping with the above firmware!

Regards!

All Replies

  • SELBERG
    SELBERG Posts: 265  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Try a power off for a minute.
  • BrandSafway
    BrandSafway Posts: 20  Freshman Member
    First Anniversary 10 Comments Friend Collector First Answer
    thanks i tried that. in the end the problem was that the default password had an "a" that printed on the label looks like an "o". after factory reset it's accepting only the default password despite the guides saying after factory the default will be "1234"
  • IteRahune
    IteRahune Posts: 1
    Friend Collector First Comment
    edited December 2023

    Lifesaver, thank you. Just bought an used NR7101 and after factory reset couldn't log in with admin/1234 which was printed on the sticker. This did the trick.

  • Have you fixed the problem yet? Is it due to unstable network problem? I think Fnaf will help you solve it

Consumer Product Help Center