NAS326 assign drive letter

Options
bRiX
bRiX Posts: 18  Freshman Member
10 Comments
edited January 2023 in Personal Cloud Storage
hi
earlier today i upgraded the firmware of my 326. 
before i upgraded i had no issue finding it in NAS Starter Utility (i know its outdated, but easy mount), but now it cant find it whatso ever.. my other 3 nas326 has no issue at all.

i can access it through browser..

anyone who know why this happens? and possible a fix?

as said, it didnt have any issues before fw upgrade.

yours sincerely.

Best Answers

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,179  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    Hi @bRiX

    Since the NAS Utility is End-of-Life, the NAS utility is not available on the new firmware https://community.zyxel.com/en/discussion/13907/nsa-starter-utility-eol-announcement#latest
  • JockeSve
    JockeSve Posts: 80  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    I never used "Starter Utility" of any kind but the easiest way is to mount/connect drives is using "\\ip.to.your.nas\sharename" and use persisten mounting.
  • bRiX
    bRiX Posts: 18  Freshman Member
    10 Comments
    Answer ✓
    Options
    JockeSve said:
    I never used "Starter Utility" of any kind but the easiest way is to mount/connect drives is using "\\ip.to.your.nas\sharename" and use persisten mounting.
    finally.. got it to work.. thank you so much.. just one question.. how do i make it persistant?
«134

All Replies

  • Zyxel_Jerry
    Zyxel_Jerry Posts: 1,179  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    Hi @bRiX

    Since the NAS Utility is End-of-Life, the NAS utility is not available on the new firmware https://community.zyxel.com/en/discussion/13907/nsa-starter-utility-eol-announcement#latest
  • JockeSve
    JockeSve Posts: 80  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options
    I never used "Starter Utility" of any kind but the easiest way is to mount/connect drives is using "\\ip.to.your.nas\sharename" and use persisten mounting.
  • bRiX
    bRiX Posts: 18  Freshman Member
    10 Comments
    Answer ✓
    Options
    JockeSve said:
    I never used "Starter Utility" of any kind but the easiest way is to mount/connect drives is using "\\ip.to.your.nas\sharename" and use persisten mounting.
    finally.. got it to work.. thank you so much.. just one question.. how do i make it persistant?
  • JockeSve
    JockeSve Posts: 80  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    bRiX said:
    JockeSve said:
    I never used "Starter Utility" of any kind but the easiest way is to mount/connect drives is using "\\ip.to.your.nas\sharename" and use persisten mounting.
    finally.. got it to work.. thank you so much.. just one question.. how do i make it persistant?


    On Windows (almost any version) just check the box for 'Reconnect at sign-in"

  • bRiX
    bRiX Posts: 18  Freshman Member
    10 Comments
    Options
    does this only work on latest FW? it looks like i cant get it to work with my other 3x NAS326
  • JockeSve
    JockeSve Posts: 80  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 2023
    Options
    AFAIK has the FW version nothing to do with how client (PC) does connect/mounts drives.
    Maybe (a really wild guess warning here) it's the SMB version... 
  • bRiX
    bRiX Posts: 18  Freshman Member
    10 Comments
    Options
    oh noes
    now im back to square one unfortunately..
    we had a power outtage earlier on.. now i cant find it again :(
    i can find it through zyxel findme and can connect/login.. 
    however, not i cant find it in through file explorer :(

    any ideas?

    sorry for all my problems
  • Mijzelf
    Mijzelf Posts: 2,677  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    Options
    Did you connect to an IP address? In that case the IP address might be changed.
  • bRiX
    bRiX Posts: 18  Freshman Member
    10 Comments
    Options
    yes.. my ip changed from *.237 to *.236
    i already tried connecting to the new ip, but it wont connect.. as said, then i can connect through find thingy.. and that shows *.236
  • Mijzelf
    Mijzelf Posts: 2,677  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    Options
    Your IP? You mean the IP of your PC, or do you mean the IP of the NAS? You should connect to the IP of the NAS.

Consumer Product Help Center