Deutscher Support

BigD85
BigD85 Posts: 2
First Comment

Ich habe ein Problem und bekomme keine Verbindung mehr.

Router im Keller,NWA50AX AP POE im 1.Stock

Bis gestern ging noch alles abends kam dann keine Internetverbindung…

Jetzt kann ich nicht mal mehr eine WLanverbindung herstellen: Verbindung fehlg.

Finde keinen Support auf Deutsch Kann mir jemand helfen ?

Netzwerkkabel wurde schon gezogen

Reset wurde gemacht

alles ohne Erfolg

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 545  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @BigD85

    According to your above description and the comment from other forum:

    We would like to have more details to fully understand and address your issue. Could you kindly provide us with the following details:

    1. Is your AP currently broadcasting an SSID? If it is, are clients unable to connect to it? Are there any logs showing in the AP's event log?
    2. Could you describe your network topology? Is it composed solely of a router and a NWA50AX?
    3. Could you share a screenshot of your AP’s event log at the time the problem occurred?
    4. You mentioned that your AP is blinking green/amber, but there could be two possible conditions. Could you please help us to clarify which condition your AP is in? Here is the Nebula devices’ LED status guide for your reference.
    5. What is the firmware version of your AP? If it isn't the latest version (V6.29(ABYW.1)C0), we recommend upgrading your AP to this version.
    6. How is your AP powered? Is it through PoE or a power adapter? Please ensure it has sufficient power.

    Alternatively, if your AP is on Nebula Cloud mode, you could enable Zyxel Support and provide us with your org/site name, so we can look into your site directly.

    Kay

Nebula Tips & Tricks