Configuring PPPoE with static IP issues

Options
Cnrd
Cnrd Posts: 3
First Comment
edited January 2 in Nebula

I’m trying to configure PPPoE over Nebula Zyxel on the Zyxel 100 Flex and I’m receiving issue on the form, that gateway is not matching IP address network.

When I’m entering this form there is already assigned IP address from different network. I’m deleting it and writing new one, but I think that the form is comparing gateway address to the initial IP address. Do you have idea how I can resolve it?

I was trying on a few different web browsers and it is always the same message :/

All Replies

  • Cnrd
    Cnrd Posts: 3
    First Comment
    edited December 2023
    Options

    original filling when I’m entering the form before I change to the target ip and gateway looks like in the attachment

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 755  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Cnrd ,

    I found your device already online at "2024-01-01T18:39:59.240Z", Did you resolve your issue ?

    If not, Please kindly enable Zyxel Support Access then we will do the further checking.

    Thank you

  • Cnrd
    Cnrd Posts: 3
    First Comment
    Options

    Hi @Zyxel_Kevin. The device is up and running, but it is working on dynamic IP now over NAT. When I want to change to PPPoE with static (before network provider will switch to the public IP) I cannot make it. I will invite support to help.

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 755  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Cnrd ,

    As PM talked, Please kindly try to change IP from Local GUI.

    Thank you

Nebula Tips & Tricks