Multy U unstable bridge mode


I have a router + 4 Multy U in a daisy chain configuration. So the primary Multy is connected to the router and the others in a chain to the primary Multy. The router is also wired to some other devices. I would like to have everything on the same subnet and therefore I selected Bridge Mode in the Multy app. This mode activated and everything worked as it should for a little while. Then suddenly the primary Multy was rebooting several times and was back to NAT mode. This behaviour repeated many times and here are also frequent disconnections where I have to manually reboot the primary Multy. When I do it manually (i.e. by turning it on and off again), bridge mode usually - though not always - remains active.

Is this expected behaviour or is there something wrong? I also tried changing the subnet mask to in my router but it didn't help either.

Is there anyone else experiencing this or has a suggestion for a solution?

All Replies

Consumer Product Help Center