Client disconnects on WBE660S

Options
wemu
wemu Posts: 4
First Comment
edited April 22 in Nebula

Hello

we deployed two new Zyxel AP in our office:

  • WBE660S
  • NWA220AX-6E

Both managed via Nebula. It mostly works very well!

We have some employees with an "Intel wifi 6 ax200 160mhz" WLAN Card. These clients get disconnected after some short period (20s to 90s) when they use the WBE660S - but not on the NWA one.

The log in WBE660S only shows the connect and disconnect:

  • <mac-censored> left on Channel: 44, SSID: <ssid-censored>, 5GHz, Signal: -40dBm, Download/Upload: 19.74MB/5.26MB, reason 1, Interface: wlan-2-1
  • <mac-censored> connected on Channel: 44, SSID: <ssid-censored>, 5GHz, Signal: -44dBm, Interface: wlan-2-1

Not too sure what "reason 1" means.

We updated the firmware to: V6.70(ACGG.3) (Latest) but these clients still encounter issues.

Is there a setting we can make to resolve this?

Thanks a lot!

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,024  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @wemu ,

    The log entry indicating "<mac-censored> left on Channel:..." means that the client disconnected from the AP on its own; it does not indicate that the AP forced the client out.

    Since the disconnection issue seems specific to the "Intel WiFi 6 AX200 160MHz" WLAN card, we strongly recommend updating the driver to the latest version to resolve this. Additionally, we offer the following steps to generally address disconnection issues.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • wemu
    wemu Posts: 4
    First Comment
    Options

    Hello

    Thanks for your reply!

    The devices with that WLAN Card are provided and managed from customers, we can't do much with them. And are not supposed to mess around.

    The disconnection issue is not only specific to that WLAN card but also to the AP - since the other one works. Sadly the newer (more expensive) one does not work in harmony with those WLAN cards :(

    I'll have a look at the recommendations you linked! Maybe one of those options does something.

    kind regards

  • wemu
    wemu Posts: 4
    First Comment
    Options

    Hello

    we changed the settings according to the recommendations that you linked.

    the "Intel WiFi 6 AX200" cards still struggle with that new access point. We upgraded the driver and rebooted one of the affected notebooks. It then only took longer for it to be disconnected. Usually its 2 minutes until a disconnect:

    Only after the reboot its around 12 minutes.

    Since this only happens on this specific - very new - access point my bet would be more on a firmware issue.

    Any more things or hints what we could try is welcome!

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,024  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @wemu ,

    We tested using the Intel Wi-Fi 6 AX200 wireless card with the latest driver version 23.40.0.4 to connect to the WBE660S running firmware version 6.70P3. The SSID was set to use WPA2 Personal, and the radio settings were adjusted as per our recommendations. The result was that the wireless client maintained a continuous connection to the WBE660S without any disconnections.

    As previously mentioned, a log entry indicating "<mac-censored> left on Channel:..." suggests that the client disconnected from the AP independently, and does not imply that the AP forced the disconnection.

    However, if you would like us to further investigate your site, please enable Zyxel support. To reproduce the issue, allow your Intel Wi-Fi 6 AX200 to connect to the WBE660S. Should the client disconnect, download the diagnostic file from the WBE660S. Additionally, collect the WLAN report using your PC’s command prompt with administrator privileges and execute the command: netsh wlan show wlanreport.

    Please share your organization/site name and the AP diagnostic file with us via private message by navigating to My Account > Message.

    Once we receive all the necessary information, we will assist you further.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • wemu
    wemu Posts: 4
    First Comment
    Options

    Hello

    that would be awesome if you could have a look. I'll enable support and collect the data requested.

    the firmware the access point has is 6.70(ACGG.3) - I can't associate that to the one you mentioned: 6.70P3 - I assume its the same one?

    Meanwhile I'll collect the data.

    Thanks a lot!

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,024  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @wemu ,

    Thank for your co-operation. Once we have received all the required information, we will be able to assist you further.

    the firmware the access point has is 6.70(ACGG.3) - I can't associate that to the one you mentioned: 6.70P3 - I assume its the same one?

    You're right.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

Nebula Tips & Tricks