Plex.TV for NAS326??

tomrc
tomrc Posts: 13  Freshman Member
edited October 2017 in Personal Cloud Storage
Someone know if there is any plan to implemented plex.tv on NAS326.
or someone know any  way to install plex.tv easy

#NAS_October

Best Answers

«1345

All Replies

  • dayday
    dayday Posts: 1  Freshman Member
    can you help me with a tutorial with print screens ? or video ? i don`t now even where to start i read everything  but i fail install the repo with zy-pkgs
  • tomrc
    tomrc Posts: 13  Freshman Member
    Dayday:

    First question you able to go the admin\zy-pkgs?
    if you response is yes 
    For me the key was rename from MetaRepository_20160513_arm_013.pkg  to this "MetaRepository.zpkg" then
     webinterface execute 'Retreive list from Internet' or "Update list from Internet"

    Let me know were you feel that you are lost.

    Regards

    P.D: I try several time with the full name and sometimes w



  • channel23
    channel23 Posts: 1  Freshman Member
    im trying to figure out how to add plex to my nas326 please help.
  • tomrc
    tomrc Posts: 13  Freshman Member
    Go to 
    http://zyxel.nas-central.org/wiki/3rd_party_zypkgs

    How to install

    Download MetaRepository_20160513_arm_013.pkg , rename to "MetaRepository.zpkg" , and put the text file in \\<NAS>\admin\zy-pkgs\. Then in the package menu press on the 'Retreive List From Internet' button. (On firmware 5.20+ this is the 'Cycle icon' in 'App Center->Browse->All Apps'). Only the MetaRepository package should show up. Install it, and re-request the list. You should see the (MetaRepository). If you still see only MetaRepository, disable it, enable it again, and retry.

    After the install metarepository, click  on them, install plex



  • GuyS
    GuyS Posts: 1  Freshman Member
    For anyone coming to this thread who has a NAS326 note that the admin folder mentioned is NOT off root of the volume e.g. /admin/ but is located under /i-data/sysvol/admin. When I put the MetaRepository.zpkg file there, the subsequent steps mentioned in the tread above worked to install the packages.
  • emau74
    emau74 Posts: 53  Ally Member
    I can not find the directory / i-data / sysvol / admin, can you help me?
    Thank you
  • Tipcsi
    Tipcsi Posts: 2  Freshman Member
    edited July 2018
    I have found /i-data/sysvol/admin folder, but it does not contain "zy-pkgs" folder. If I create that manually, and copy MetaRepository.zpkg over there, and press "Retrieve List from Internet", then I still see the official packages offered by Zyxel. It does not pick up the custom pkg.

    Any idea?

    UPDATE: with SSH client I have found a "zy-pkgs" folder under /i-data/304e394d/.system/zy-pkgs. That folder seemed to be promising, because it contains the already downloaded zpkg for ZyxelCloudAgent. So I have copied the zpkg package here, pressed "Retrieve List from Internet", but the package still not showing up.
  • kimme
    kimme Posts: 35  Freshman Member
    I have about the same issue as Tipcsi.
    I've added MetaRepository.zpkg to /i-data/sysvol/admin/zy-pkgs but when I try to retrieve the list it just refreshes the standard packages.