Multy x app stays disconnected

Knutix Posts: 1  Freshman Member
edited September 2018 in Multy WiFi System
Do you have idea why My app stays disconnected? Internet connection works via multy x and phone is connected to it. Tested with Android and iOS.


All Replies

  • Hanamichi
    Hanamichi Posts: 125  Ally Member
    edited September 2018
    May I know what is the firmware version of Multy X and the version of Multy App?
    Can you share the model and O.S. version of your mobile phone?
    Is the problem still exist now?
  • Aecero
    Aecero Posts: 8  Freshman Member
    I'm having the same problem...
  • Unicat5
    Unicat5 Posts: 4  Freshman Member
    I have the same problem.  Initial set up for the first unit worked and is currently working.  Following this, I also had a “system error” message when trying to connect the second unit, which remains non-operational. At that point the App also stated “Disconnected”.   Now, the App does not recognize the initial and functional WiFi name and I cannot get the second unit working.  Very frustrating!!
  • Hanamichi
    Hanamichi Posts: 125  Ally Member
    Can you share the screenshot about "system error" message?
    Do you mean you cannot add 2nd Mutly X via Multy App?
    Which mobile phone you used? What is the model and O.S. version?
    Does Multy App still show "Disconnected"? Please explain more details.
  • JamesL
    JamesL Posts: 38
    First Comment
    Base on your description, this issue happened on the installation of second Multy.
    Have you try to reset the second Multy, and install it again?
    Or try to reset both Multy, and use the second Multy as Root Multy to install your system.

  • Unicat5
    Unicat5 Posts: 4  Freshman Member
    Yes, I did the first reset.  I can try the second reset of both, but prefer to know if there is a known solution.

  • Unicat5
    Unicat5 Posts: 4  Freshman Member
    @Hanamichi,  No screenshot.  When i open the App it’s as if I’ve never used it. Latest iOS on iPhone 6.  I don’t know how to explain Disconnected other than immediately after the second Multy X said error, on the Home page of the App it states Disconnected.  Since then as above, the App looks as if i just downloaded it.  No recognition of current first Multy x unit working.  As I said in my first comment it’s exactly like the comment made in June 19 that I reference
  • workinto
    workinto Posts: 44  Freshman Member
    First Anniversary First Answer First Comment
    The installation was success when you paired the first Multy, so the main problem may on the Second Multy. The only way to find out the casue is to pair the second Multy as the First one.

  • Unicat5
    Unicat5 Posts: 4  Freshman Member
    Did that. Same result.

  • Hanamichi
    Hanamichi Posts: 125  Ally Member
    edited August 2019
    Do you mean after reset two nodes and reinstall them, 2nd node still cannot add and Multy App shows "Disconnected"? Did you switch them to install again?

    What is the LED status of two nodes?
    Can you share your network topology? What is the device which connected before 1st Multy X?
    And which WAN type that Mutly X used?

Consumer Product Help Center