NSA325v2 doesn't work

Options
Saani
Saani Posts: 10  Freshman Member
edited November 2018 in Personal Cloud Storage
Hi all,
is there any way to reinstall a firmware with USB-Stick (or other way)? My NSA325 v2 is starting, power LED and USB led are on but that is all. I have no connection to NAS, my Router does not see him, i also had try to start without HDDs. There is also no beeping at hard reset. All cables are checked and ok. I got it as a gift from a friend and do not know a history of NAS. Thank you

#NAS_Nov_2018
«1

Comments

  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Does the network led next to the network port light when you plugin a network cable (connected on the other side)?
  • Saani
    Saani Posts: 10  Freshman Member
    edited November 2018
    Options
    Yes, it is connected on the other side on my router, two led are light, upper one in orange, lower one in yellow. Sometimes they are flashing very fast for about 4-5 times.
  • Saani
    Saani Posts: 10  Freshman Member
    Options
    I also have read something about "force" installing stock firmware from USB stick, but i didn't find a files for usb stick.
  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Sounds good.

    Yes, nas-central.org is down for several months now. I had an 'upgrade key' for the NSA325v2 there.
    It seems I still have a backup. The size is the same as the one listed (but not stored) in archive.org. I'll pm you a download link.
  • Saani
    Saani Posts: 10  Freshman Member
    Options
    Hey thx a lot for your help. Unfortunately i tryed it with different 3 USB sticks, both with FAT and/or FAT32, but NAS shows no reaction after power ON.
    1. Copied files from folder nsa310_fw to root of USB stick
    2. Replaced Upgrade_C0 file with nsa310_check_file_C0, rename to Upgrade_C0
    3. Inserted USB stick to back USB port of NAS, power on NAS, press ON button on the NAS
    I am right with this steps?
    thx
  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    I am right with this steps?

    No. The back USB port and FAT32 is correct, but you should extract the zipfile as-is to the USB stick. So the stick should contain a subdirectory nsa310_fw.

  • Saani
    Saani Posts: 10  Freshman Member
    edited November 2018
    Options
    Nothing happens. Should i also push power on button or just plug in ac adapter?
    Edit: of course.
  • Mijzelf
    Mijzelf Posts: 2,645  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Do you have an USB stick with led? Can you see if it's accessed on boot?
  • Saani
    Saani Posts: 10  Freshman Member
    edited November 2018
    Options
    Hi, all 3 stick have led. The led is going on and flashing, but 10-12 secs. after starting NAS, flashing twice for 4-5 times then led goes off.
    EDIT: flash on another stick has continuous light, but nothing happens
  • Saani
    Saani Posts: 10  Freshman Member
    Options
    Now i know the history of NAS. My friend tried to install Debian, 1 year ago, with USB stick, something went wrong, since then only the lamps and fan are going on, otherwise he gives no a sign of life. Can i recover this? I have got the NAS without HDDs, i only have one 500gb 2.5 at home.

Consumer Product Help Center