Remote Access NAS326

2»

Comments

  • Ijnrsi
    Ijnrsi Posts: 254  Master Member
    What is the result in your NAS in this page?

    What did you set in router and NAS TCP/IP generial settings and Network Interface?
    Can you post the screen here to check?
    Normarlly, NAS can access internet and package installed, then it should be able to show in the list in zyxelcloud page and also router support UPnP, then able to control UPnP setting in zyxelcloud page. 
  • Bernardo
    Bernardo Posts: 14  Freshman Member
    These are my screens:
  • Wiasouda
    Wiasouda Posts: 156  Ally Member
    The second photo already told you the NAS doesn't find the UPnP router, you might need to check your UPnP setting.
    If you still have problem with UPnP, that you only can setup port forwarding on your router.
  • Bernardo
    Bernardo Posts: 14  Freshman Member
    I tried but I can not ... which port should I open?
    (however, through the app zyxelDrive I can access even remotely so the problem is only via pc or finder from the mac)
  • Wiasouda
    Wiasouda Posts: 156  Ally Member
    for web port default is 80, but it might be collided to your router, so you can set 8080 and change your NAS http port from 80 to 8080 as your fourth photo.
    But don't know what service you wuold like to use, but they should use the default port.as ftp port 21, ssh port 22 and telnet port 23 etc...
  • Bernardo
    Bernardo Posts: 14  Freshman Member
    This is the screen where I configured port 21:
  • Bernardo
    Bernardo Posts: 14  Freshman Member
    There are some solution?
  • ___tapsa123___
    ___tapsa123___ Posts: 3  Freshman Member
    ... I had similar problem. I have a 4G router and DNS settings were from 192.168.8.100 to 192.168.8.200. My NAS326 address was 192.168.8.240 and UPnP did not work. When I change the address for ...200, then it was okay. Just in case, check DNS settings in router.
  • zelgit
    zelgit Posts: 6  Freshman Member
    Ok so I had problems with the UPnP in the beginning also. I solved it like this:

    IN THE ROUTER:
    It seems that Zyxel NAS version of UPnP must match that of the Router UPnP version in order for it to "detect a UPnP router". What you must do is to:
    1. Log in to your router as admin
    2. Find UPnP settings (if you know your router supports UPnP)
    3. See if you can change UPnP Datamodel version from 2 to 1
    Note: For e.g. Technicolor router I this is under WAN services and I also had to press "show advanced" settings for it to show up. When I changed to the older version, my Zyxel NAS found my router as a UPnP router.

    IN THE ZYXEL NAS:
    1. Start Control Panel
    2. Under Network press TCP/IP
    3. Under DNS press Manually instead of Automatically
    4. Now go back to the UPnP and the error popup should disappear.

    (P.S. I also added Googles 8.8.8.8 address as my secondary DNS server just in case)

    This should fix the error popup when entering the UPnP Port Mapping page.

Consumer Product Help Center